Whatpulse is not loading at all [WIN 8]

  1. Which version of WhatPulse are you running? 2.4

  2. What Operating System are you using?Win 8 x64

  3. If you are using version 1.6 or higher, are you logged into an administrator account on Windows so that WhatPulse can access Windows correctly? Yes there is only one account on this pc

  4. What error messages are you receiving (if applicable)? I am not recieving any errors, it just won’t load for me.

  5. What programs were you running when the issue happened? Curse, Logitech keyboard software, Dropbox, i have no antivirus nor firewall open

I uninstalled and reinstalled everything (including the manual delete of the folder itself) it still won’t even pop up to log me in :confused:

Also started happening with me. Have to open it manually at startup since it will never launch on startup.

“Started happening” - as it it was starting on boot before? Do you see the same logs as these guys do? http://whatpulse.org/forums/showthread.php?tid=4887

I don’t even get a log, I can’t even manually start it up. It just won’t start, though it says that it is running, I can see it on my task manager, but I can’t end task. Only way I can do that is if I uninstall the whole thing and restart my computer *yes it will still say it is running even after an uninstall)

Shaw: get any notifications from your antivirus? Do you have it whitelisted so the antivirus doesn’t mess with it?

Also, have you deleted the data folder? Not just the program files directory?

I don’t have an anitivirus right now. I went into the control panel uninstalled the program then went to the Program folder and deleted the whatpuls folder as well after. Is there any other whatpulse folders than the one in the program files?

Sorry for the delay. [s]I don’t get any error/warning messages on the log file, just the SUCCESS logs of pulsing.

When it doesn’t open at all it doesn’t output anything to the log.[/s]

I get these outputs occasionally (WhatPulse doesn’t open), otherwise I get nothing:

08-06-2014 17:05:10.040 DEBUG WhatPulse 2.4 has started 08-06-2014 17:05:14.257 DEBUG Starting timers and collector.. 08-06-2014 17:05:14.270 DEBUG enableInputHook: true 08-06-2014 17:05:14.270 DEBUG Starting PcapNetworkTrafficMonitor.. 08-06-2014 17:05:14.270 DEBUG LowLevelHookHandler starting 08-06-2014 17:05:14.270 DEBUG Enabling lowlevel input hooks 08-06-2014 17:05:14.282 DEBUG Found new interface: 2 "{DE6F6825-831A-47A5-8ED6-A4D32B49C971}" "B0:48:7A:D0:D9:36" "Qualcomm Atheros AR9285 Wireless" 08-06-2014 17:05:14.282 DEBUG PcapNetworkTrafficMonitor: Starting interface 2 08-06-2014 17:05:14.320 DEBUG Setting WinPcap buffer to 4MB: "Success" 08-06-2014 17:05:14.320 DEBUG Found new interface: 4 "{19C7F980-C3BB-43A9-9D77-27E742CBA8F5}" "14:DA:E9:D5:A6:DB" "Intel 82579V Gigabit" 08-06-2014 17:05:14.320 DEBUG PcapNetworkTrafficMonitor: Starting interface 4 08-06-2014 17:05:14.320 DEBUG pcap thread started on interface "\Device\NPF_{DE6F6825-831A-47A5-8ED6-A4D32B49C971}" 08-06-2014 17:05:14.332 DEBUG Setting WinPcap buffer to 4MB: "Success" 08-06-2014 17:05:14.332 DEBUG pcap thread started on interface "\Device\NPF_{19C7F980-C3BB-43A9-9D77-27E742CBA8F5}" 08-06-2014 17:05:44.474 DEBUG Version is up to date! Current: "2.4" - Latest: "2.4" 08-06-2014 17:09:59.387 DEBUG GetModuleFileNameEx failed for processId: 3388 0 08-06-2014 17:09:59.387 DEBUG GetModuleFileNameEx failed for processId: 524 0

So i upgraded to windows 10… uninstalled Whatpulse, deleted the whatpulse folder and everything in itin my programs folder and tried reinstalling it. Still not even popping up. It says I have it running in the background but i see nothing. At all in the system tray or anything.

Here is a screen shot:

Talk about resurrecting a thread…:wink: There are a few other posts about this and the solution is to remove/reinstall WinPcap

oh sorry, i did try looking for the solutions before reviving it… i didn’t see any my bad ; ;

huzzah it works!! Thanks so much! Now i have meaning to using my computer again!!

Ok… so i have to post again because… It is doing it AGAIN! it won’t load up at all after I restarted my pc… I had 20,000 unpulsed keys ; ;. Why does it keep doing this, am i supposed to uninstall Winpcap again? If so, this would be really annoying and I hope it is resolved in the near future :frowning: