Strange Application Stats

On my application stats on my profile, the top two applications are displaying some unusual stats.

This seems not unlike the problem seen here except it only applies to these two applications, as far as I can tell, and all stats are correct in my local client, but just seem to be being displayed wrong on the website.

Also, application stats and new applications seem to have stopped updating on this page, possibly related to the fact that I am now using the 2.4b2 beta version of Whatpulse (in which application uptime doesn’t display). However this is strange because in this version individual application statistics still do display. All of this happens despite using the reupload applications button, and seems to have been occurring for at least a week or so, as far as I can tell.

Interesting observation. I have the same problem where my top two applications have an unusually high amount of stats. In my case it’s .NET Framework license compiler and 28.0.1500.71_27.0.1453.116_chrome_updater.exe. I already tried the re-upload applications option recently on both computers, so that hasn’t fixed it.

Some of the issues discussed in the thread you linked are fixed now (eg. applications show properly on pulses again).


Is this still occurring in the latest version (2.4)?


Yes, I’m afraid the problem is still occurring.

The incorrect stats are not increasing, there’s just staying the same, at least for me. My guess is that the incorrect stats come from a total of all the blank applications that were appearing on pulses for a while there.

Since this is kind of on topic with my problem, I’ll post here.
I have an app called Java Platform SE Binary, which has an hour of usage and some keys. I’m pretty sure that this app represents the usage of Minecraft.
However, whenever I play Minecraft, and I have played it lots of times, no new app info is added to this app or any other. If I check the pulse in which I played Minecraft, there’s no information about anything in regards to it.

Can this be fixed in any way by an admin for instance deleting the app, maybe it’ll work if it starts the application from scratch? I’ve tried reuploading applications, it doesn’t do anything.

That’s definitely a valid theory. I’m assuming you’re talking about how the 2.4b2 didn’t display applications for a while? Supposedly that particular version was still tracking the data correctly, just not the last used time, so that supposedly shouldn’t have been able to cause this problem.

Are all your other applications updating properly now? I don’t think mine are but I’m going to check again thoroughly just in case.

Same here. The most used app is clearly wrong. The Problem exist since the bug, which is refered in first post.

A work around would possible to hide These apps from stats (in Settings)