Stopped counting after changing username


I recently changed the username for my account, but have run into all sorts of problems with the Windows client after that. Basically, the counting of everything is working really bad and mostly not at all.

[]Keys are not counted other than when I have the Geek window open and it selected. While writing this text, nothing is counted.
]Mouse clicks is more counted, but very randomly.
[*]Mouse movement has also virtually stopped.

Everything worked perfectly before the username change. I did the same on my MacBook and it kept counting properly after the change.

I have tried everything I can think of, changing preferences (The keys Timer value had been resetted to 0 after that name change as well), reset tokens, uninstalling (including manually deleting the whatpulse dir and registry entries).

I don’t know what more i can try to get this back to working as it was before. Its a bit annoying though. Can’t really see how a simple thing as changing the username should have this big effect on how it works…

Changing the username can’t have that much of an effect on it, it would most likely coincide with something you installed around the same time.

Also, the part where keys aren’t counted when the Geek window is selected… that’s intentional so you don’t need to worry about that.

If you can go back and try to figure out what changes you made, drivers, programs, whatever, maybe you might find the root of the problem.

Let me know how it goes!

Nope, I know what I am doing and since I have had problems with WhatPulse before when changing computers I was very careful about doing nothing else.

What I did was to login to the website change the username. Then back to the computer, logged out and then restarted WhatPulse. Got the login and used the new username + old password.

I got access to the account and could select the computer. Thought everything was OK an didn’t think anything more about it.

Later I discovered it hadn’t count anything. Checked the prefs. Timers was all 0, so changed keys to 25k. Tested and it counted. But later I discovered it stopped again.

On the Mac I did the same and everything just worked direct.

You got it wrong. It ONLY counts when the geek window is selected!

[quote=bobL]If you can go back and try to figure out what changes you made, drivers, programs, whatever, maybe you might find the root of the problem.

Let me know how it goes![/quote]

Nope, tried everything in the book, but nothing helps to sort this out…

Is there any way to get a debug log I can send to you to have a look at or something?

I have even downloaded and reinstalled 1.7, after manually deleting the settings folder and registry settings as well. Didn’t work either.

What is the new username exactly?

“tsvenson” so no weird characters or anything.

And for arguments sake, if you delete everything of WP’s again, change your name back and re-install whatpulse with your old username, does it work?

Its on my list, but will have to wait until next week as I am going away over the weekend. As I said, it still counts mouse clicks correct (or at least it seem like it), but nothing else.