[SOLVED] WinPCAP not installing, NSIS error


trying to install WhatPulse 2.4.1 on fresh installed Windows but WinPCAP is giving errors when it wants to get installed.

It says NSIS error, this is probably due to damaged file or inconsistency.
Tried redownloading the Whatpulse setup file but doesn’t solve the problem.

Setup skips WinPCAP installation automaticly and finished.
Whatpulse is working in full order, probably no detailed application network statistics.
Don’t need that tho, but wanted to let you know =)

Think there is something wrong with the setup.
You might want to check it out.

Ric / koekwau5.

I can confirm I had the same issue after downloading the latest stable release, so it is not an isolated issue. Happens right at the end of setup when attempting to install WinpCap


Update on this:

without WinPCAP installed download and upload are not being recorded.

Keys and clicks do count.

This also happend to me, just install winpcap manually from the official site and restart your pc, that’ll make network monitoring work.

you can find the download here: http://www.winpcap.org/install/default.htm

Did that after running some final diagnoses for Martijn, and I can confirm what sanderdegrote says.
Follow his link, install it, restart pc and done!

There was something wrong with the compression of the WinPcap installer which made it detect it was ‘altered’. Just fixed it in the downloader, thanks!