Scroll Click...

Just to let you know. After installation my scroll click is now playing funny buggers. I have it set to open a new tab if I click with it… Now i need to click it 5 or 6 times before it works :S (only did that three or four times… then joined here and tried again just now in case…)

I’m back to the oldskool “Mac mouse in a pc” ctrl+click :stuck_out_tongue:

Just thought I’d let you know…

I don’t really see how that’s possible… WhatPulse doesn’t modify anything, it just listens to incoming clicks/keys from the OS.

Have you tried uninstalling to see if it changes anything?

Uninstalling does nothing… I’m not fussed. I just thought I’d let you know that after I installed this me scroll click stopped :stuck_out_tongue:

I have L33tSig and that was installed maybe a few hours before hand. However, I had dome some work on the forums I am a part of and for that I open multiple tabs. This was working. Then I installed WhatPulse and it stopped…

Coincidence? Maybe?

Reported? Yes :wink:

Re-Installed? FOR SURE :smiley:

This is really strange, and I wish I had an answer to this. What sort of a mouse is it, anyways?