Pulsing doesn't work (no errors)

Hey there,

for some reason pulsing doesn’t work. Doubleclicking on the tray icon will change it into an arrow (which I assume means that it’s uploading), but when I check my account it still says 0 clicks etc.
Rightclicking and then hitting “Pulse now!” has the same effect.

Now, recently I got this email from whatpulse, stating this:

"According to our records, you have registered yourself on whatpulse.org on 2012-08-27. Unfortunatly, our records also show that you have not pulsed since 0000-00-00 00:00:00.

WhatPulse accounts expire when they have not been used for 24 months."

So basically the account is 2 months old, still no pulses for some reason, and it’s going to expire in 14 days even though it says after 24 months…

How can I make whatpulse, pulse? (Since i’m at about 1.25m keys at 375k clicks, I’d rather not start over again)

List of additional info because it’s required:

  1. Version: 1.7.1

  2. What is your WhatPulse Username?

  3. What version of Windows are you using?
    W7 (x64)

  4. If you are using version 1.6 or higher, are you logged into an administrator account on Windows so that WhatPulse can access Windows correctly?
    Yes I am.

  5. What error messages are you receiving (if applicable)?
    None, it just doesn’t work.

  6. What programs were you running when the issue happened?
    Nothing worth noting.

Thanks in advance!

There’s nothing on the server about your account trying to contact it. Please check whether you have configured a proxy and check for the ‘No automated popups’ option in the settings. If that later one is configured, turn it off and try to pulse again.

Okay so, this gives the following popup message:

(Something about a corrupted savefile)

Looked it up on the forums, forums.whatpulse.org/showthread.php?t=6475

Deleted the appdata folder, restarted computer, still the same error. What now?
Obviously I’d rather not lose my stats, but I’d rather lose my stats than the account.

That message basically says the data locally is transformed into gibberish because of an encryption failure. The only way to resolve this is to reset your token - which will reset your local stats, unfortunately.

Set your client to auto pulse every 50,000 keys or something similar so that you pulse regularly and this won’t be likely to happen again.

Trying to reset the token gives the same error, what now?

Then you have to get a little more rigorous; exit the client, delete %APPDIR%\WhatPulse and start the client again. You should get the account wizard to get started again.

That worked, thanks for the fast reply, Martijn.

Guess I’ll have to get my keys back manually.