If I see "unknown server message" one more time....

Seriously is is ****ing me off…so please I hope someone here can help.
Here’s my info and problem:

Version of WhatPulse: 1.7 I believe…I say believe because I did download and install the new version(1.7.1) but when I got check the properties of WhatPulse it says version 1.7.0 …go figure ¬_¬
Username:same as on this forum

OS: Windows 7, 64-bit my control panel says. What do you guys mean in that topic that says read first when you say you don’t support x64 architecture…? That’s 64-bit right? WhatPulse has worked fine on this PC in past.
Yes, I have admin rights on the system or whatever; it’s my own home PC.
Error message: Oh don’t get me started…so a couple of days ago I try to pulse before going to bed and it comes up with “Unknown server message, please try again later”. So I’m like “Ok, screw you I’ll try again in the morning.” But it didn’t work, and still hasn’t! I just tried setting autopulsing a while ago too and unsurprisingly that failed to work too. I’ve tried uninstalling and reinstalling and that’s done sweet damn all pretty much…Also, as an aside, I’d love to know, how the **** did it keep record of the keys and such I’d racked up after I went to control panel, uninstalled, then reinstalled…? Oh and get this, I logged out to see if it’d help, but now when I hit check for computer names after typing my info in it comes up with the same message…
Oh! One last bit of info I guess you should know: every time it comes up with that stupid error, a pop up box also comes up from the whatpulse icon on the toolbar saying “Connection error System cannot find the file specified.” (Seriously what ****ing file??!? unhelpful much?)

I really hope… I can get help here so thanks in advance.

One thing to try: WhatPulse can be really buggy when it comes to upgrading. Stuff doesn’t upgrade quite right, and there’s bits and pieces from old versions that stick around when the new version gets installed. And yes, this is really frustrating.

Completely uninstalling it, totally deleting the whatpulse folder, then reinstalling it should hopefully take care of there being traces of the old version there. If that doesn’t work… I’m not sure. I think that 1.7 has registry entries also, and I’ve never been able to find them.

If that doesn’t help… I’m not so sure what to do.

Also: I’ve been using 64-bit Windows 7 for the past few years, and I’m far from alone on this. I think it’s safe to assume that we support x64 (64-bit) operating systems.

I tried uninstalling and reinstalling …again and this type searched for and deleted all related files (like in my AppData folder somewhere) , before reinstalling, and still same lame ass message coming up when I try to log in. ¬_¬

Uhm…I dunno what to say. ¬_¬
In a new effort to try to sort this out, I downloaded version 1.6.2 and installed it. Now I never got any messages about my firewall from WhatPulse before afaik but despite the fact that 1.6.2 was also acting up and saying it could not connect, when I added it to the list of allowed programs on Windows Firewall it started to work fine! I think though, I’ll stick with this version now though until a new one comes out, just in case there is some other lame problem causing my troubles in 1.7.1. I’d rather not have to redownload and reinstall only to be stuck with non-functional WhatPulse again.

Do you need to use a proxy server to connect to websites? The ‘Unable to find file’ error is not something WhatPulse sends, but it is most likely send by Internet Explorer (or, windows’s network stack, but IE is easier), something we don’t parse properly.

Anyway, you should’ve check your proxy settings, you’d have the same problem with 1.6* if those are entered incorrectly. It works right now because the proxy settings in 1.7 are stored somewhere else then 1.6 stores them.

If you’re asking do I use a proxy then no. Unless there is a default one that Windows runs…though I think I’d know if my PC had one set up. And I use Firefox 9/10 to access the web, not IE.

The folder is @ Run…