HELP! AES function not available

So i just installed Whatpulse 2.1 on 2 servers with Windows 2008 R2 Enterprise x64 installed.

When i have installed Whatpulse 2.1 with WinPcap and try to start Whatpulse, i get this message:

AES failure - Whatpulse
AES function not available. Are libeay32.dll and ssleay32.dll present? If not, try reinstalling

I have tried to re-installed Whatpulse and those 2 files are in the Whatpulse directory, but i still get that message

Things i have tried:

*Re-installing Whatpulse completely
*Tried 2 different servers with same OS and fully updated
*Restarted the servers
*Search on internet etc

Please help me and thanks for responses : )

Servers OS are not officially supported, as WhatPulse is a desktop application - however it should still work.

Maybe the distributed dlls are incompatible with 2008R2, try to remove them from the install directory.

I managed to fix it

  1. Deleted Whatpulse 2.1

  2. I installed Whatpulse 2.0.4 on the server

  3. Started Whatpulse 2.0.4

  4. Got the message “Error creating SSL context”

  5. Installed the missing Visual Studio Redistributable from the link i got from this thread:

  6. Logged in to my Whatpulse

  7. Quit Whatpulse

  8. Installed the new version 2.1

  9. And everything works perfect :slight_smile:

And Thanks for answering smitmartijn :slight_smile:

I had the same problem on one of my pc with windows xp. I followed the instruction of Lurtedeg and now all works fine! Thanks!