Does not work through proxy

I can not enter a proxy.
Whatpulse 2.0.1
WinXP SP3, 32bit

Version 1.7.1 worked fine through a proxy, why in the new version so much bugs?

Complete redesign, not built from the older code. Imagine moving from C to OO. Probably


I use the windows client at work (also Windows XP SP3) where all internet goes through a web proxy. The old client appeared to detect this (or just use the same settings as Internet Explorer) and could pulse fine. However the new client says it can’t connect to the internet.

I haven’t tried manually entering proxy settings directly into whatpulse. Unfortunately there is no way for me to find them out without asking IT (all the settings under Internet Options > LAN Settings are greyed out by the IT policy, with the address of the automatic configuration script partly but not fully visible, meaning I can’t download it to view the proxy settings).

I’ll contine using 1.7 for now, hopefully v2 will be able to detect and use standard proxy settings on the machine at some point!

It is waiting for the new version of the normal proxy.