Wrong version with the .wpw?

Hello there,

I keep getting this error whenever i try to start up whatpulse.

"It appears your WhatPulse.wpw fiel was generated by a different WhatPulse version to this one.

Please restart WhatPulse and log in again!"

I click ok but get the same error.

I’m running the latest version of WhatPulse (, My WP account is Jared-White5, My OS is Windows Vista 32-bit, and I’m logged on with an Admin account.

You need to delete the .wpw file that Whatpulse uses, can’t remember where it’s stored off the top of my head but if you just do a search on you’re computer for “.wpw” you should find it.

Hope that helps :slight_smile:

Have done the search but can’t seem to find it. Does anyone know where it would be by default?

Found it in %APPDATA%\WhatPulse :smiley:

Well just remove that file and you should be good to go, let me know if it worked :slight_smile:

Ive had problems with my whatpulse also, ive been able to starting it so it counts the keys atleast. But now this happened, so i tried to delete that file, now i could start it but ive lost about 3 million keys, 100 miles with the mouse and around 3 million mouseclicks:( on the whatpulse geek window i was at rank 700th, now im 772nd:\ any way to fix this?

Yeah that usually happens to me if my computer crashes (I imagine while it’s saving the .wpw file.)