Wrong network stats server 2012

I recently switched from server 2008 R2 to server 2012 and I noticed that the upload counter is completely broken.

here is a simple example:

note that utorrent is uploading at 6.3 but its not registering it.

When it uploads at over 10MB/s I will only get around 75GB per day instead of 850GB + per day.

I’m currently 8th place world wide and was aiming for the top 3 but that’s not going to happen like this.

I have tried multiple NIC’s, so the teamed NIC isn’t the problem, and the CPU is also basically idle so its not slowing down what pulse.

Is that new version 2.2?

I have same issue, http://whatpulse.org/forums/showthread.php?tid=3332

When I restart PC in runs quite good, but after some time WhatPulse is totaly off.
We had same issue last time to, I think it was 2.0 release or it was beta 2.1b or something, then in 2.1 it worked great, now it seems “bug” is back.

I did see your topic but I also had the problem on the previous version which I tried first when I installed server 2012 last week. I was hoping the update would have fixed it but that didn’t do the trick.

So any suggestions with stuff to try out would be nice and I would like to know if this problem is isolated to my server 2012 install or if all server 2012 installs have this problem.

Windows Server OSes are not supported and not tested, so there’s no official way to get it working properly.

Having said that, i’m getting more reports of people where it’s slightly to a lot off. Going to look into it.

server 2008 R2 worked like a charm :frowning:

It seems the problem is isolated to uploading, download is registering fine.

I upgraded utorrent from 1.8.5 to 2.2.1 and that seems to have solved the uploading problem.

PS: 1.8.5 worked well on 2008 R2.


Never mind, still broken, less broken, but still broken. its off by roughly 2MB/s out of 10MB/s.