[Win7x64 WP2.5] Error while pulsing: "Wrong Password! Try again."


I have used WhatPulse for quite a while now, always have it on auto-startup, and have WinPCap installed for network up- and download statistics, which is all working fine.

Untill this morning, I took a look at the screen and saw that it had about half a million unpulsed keycounts and roughly 215k mouseclicks, and almost 10 days unpulsed uptime.

Which I found weird, because I have it set to autopulse every hour, and every 1024 keycounts and 1024 clicks. So I tried pulsing manually, and then I receive “Wrong password! Try again.”

To my knowledge, I have never changed changed my password, and even tried logging in to the website manually, and that was successfull on the first try, meaning that my password is the one I had originaly set it to.

Since it has about 10 days of unpulsed time, I believe this has started roughly two to three weeks ago, if that is helpful.
I have checked the last pulse: [2015-02-27 23:28] because of 1 hr uptime, and six additional 1hr uptime pulses before that.

Now I’ve read in other topics that one way to fix this is to reset tokens and whatnot, but that would cause me to lose all unpulsed statistics. And seeing as I already had to do that once I’d rather not have to do that again…

Additionally (this may be something else but I thought I’d mention it here anyway) on the site it says I have a total of roughly 2.5M keycounts and 760K clicks, while my client WP says I have 2.75M keycounts and 960K clicks, meaning somewhere 264k keycounts got lost entirely(if I count the clicks on the website plus my unpulsed clicks, it comes down to the total clicks my client says, missing only 30 clicks).

So, anyone have an idea to solve this?

Oh, and I also found this thread: topic, which says I can simply change my password in the client.

Well, I can’t. Apparently I’m logged in via facebook. So… Anyone?

Did you change your password on facebook? Have you logged into the website recently? (after changing your password).

Resetting tokens only works with a proper password, so that will give the same error.

I have not changed my facebook password in a LONG time (maybe I should :P), nor have I done so for the website (I never even look at the website, I just use the program to monitor my activites and that’s it). I do however have changed my email password, which I use to login to facebook, and that password is saved in a cookie somewhere so I don’t have to fill it in when I turn my PC on. I think that password shouldn’t be changed though, but that’s the only thing I can think of.

I also just logged out and in on Facebook, and it’s still using the age-old password I used when I first signed up for it, and that’s obviously not the same password for my email adress or WhatPulse.

Does this make any sense in regard to the error message?

I’ve been trying to think of causes and solutions for this, but can’t come up with anything else then logging out and logging in again.

Something changed which is causing this, but from your story I cannot see what that was.

Logging out and in again means I will lose among others around 900.000 keystrokes?

Sigh, so be it I guess…

It does, but could you send me your whatpulse.wpw file to look at something, before you do? Plus a screenshot of the main overview window. martijn@whatpulse.org, after sending you can go ahead and relogin.

Email has been sent, and I have now relogged and am able to pulse without any problems.

Hi, I have the same problem as described in this thread. Is there anything I can do to resolve without logging out and in again?



Same issue on OS X… sadly it seems it not scrobbled the last 1.5 Years…

So, how to fix this without loosing my 2.8M Keys?