WhatPulse won't start at all

Hi, I had this issue before when I was running WhatPulse off a USB, so I switched to having the files in “My Documents” on my work PC and it seemed to work fine, but now its happening on that too.

Basically, the program does not start on boot-up, icon does not appear. I navigate to the folder it’s in and attempt to manually start it, and the Windows loading icon simply flickers for about 5 minutes before stopping, and the program never loads.

It doesn’t let me end the process in task manager, it seems to be trying to load the process over and over once a second.

I upgraded to the latest version of WhatPulse, and tried loading off my USB and computer, and also tried compatibility mode and running as an admin. Nothing seemed to work.

Could you let me know what I should do? As currently I am unable to track keys at work, and that’s where I am getting most of them on a daily basis at this time.

Thanks a lot
Just incase you need this information:

  1. Which version of WhatPulse are you running? 2.4 latest stable

  2. What Operating System are you using?Win 7 enterprise

  3. If you are using version 1.6 or higher, are you logged into an administrator account on Windows so that WhatPulse can access Windows correctly? Nope, not as admin user, but previously this has not caused any problems

  4. What error messages are you receiving (if applicable)? No errors, just an endless loading time.

  5. What programs were you running when the issue happened? Nothing, just desktop

Even the title matches almost exactly…are you having the same symptoms as in: http://whatpulse.org/forums/showthread.php?tid=5012 ?

Yes sorry - I don’t understand how I missed that topic…