WhatPulse won't shut down

I think I have a doozy here. For a while now I forgot about WhatPulse, I went to go pulse to find out it wasn’t running. No big deal. Click on the shortcut to start it up and my computer tells me it’s already running. I though that was weird because I didn’t see it. I open up task manager and there it is, running. It’s only using 5MB and nothing else. I can’t close out of it. I tried uninstalling it. Since it’s technically still open it won’t uninstall. What can I do?

I’m running Windows 8.1 x64
WhatPulse 2.3.1 x32

Kill it using task manager?

~Century0

I’ve tried. Nothing happens.

I’m facing the exact same problem. Reinstalling gives the same result. I can’t open whatpulse after the first time anymore. It only ‘runs’ as shown in task manager. The system tray icon is also gone.

Windows 8.1 x64

After some research I found out this problem is mostly caused by a faulty driver. So, in that case. The only faulty driver I could imagine was the WinPcap driver. I unistalled it and WP works fine now. I’m able to launch it and shut it down. Only downside: it doesn’t monitor my internet traffic.

Hope this helps some of you out there! :wink: