Whatpulse on Windows 10

Whatpulse doesn’t work anymore since I upgraded from windows 7 to windows 10, got this error from the app.log:
03-08-2015 01:01:02.303 INFO “Starting WhatPulse 2.6.2…”
03-08-2015 01:01:02.376 DEBUG Installed CrashRpt!
03-08-2015 01:01:02.389 DEBUG Database file: “C:/Users/Gebruiker/AppData/Local/WhatPulse/whatpulse.db”
03-08-2015 01:01:02.390 DEBUG Database check: “ok”
03-08-2015 01:01:02.390 DEBUG Opened database in: 1 ms
03-08-2015 01:01:02.396 DEBUG First time database use detected, setting version to: 5
03-08-2015 01:01:02.400 DEBUG Running WhatPulse as Administrator! :slight_smile:
03-08-2015 01:01:02.401 DEBUG Encrypted file: “C:/Users/Gebruiker/AppData/Local/WhatPulse/whatpulse.wpw”
03-08-2015 01:01:02.401 DEBUG Unable to open savefile
03-08-2015 01:01:02.401 WARN Failed to load ’ “C:/Users/Gebruiker/AppData/Local/WhatPulse/whatpulse.wpw” ’ - trying backup file
03-08-2015 01:01:02.401 DEBUG Unable to open savefile
03-08-2015 01:01:02.709 DEBUG Loaded application aliases

I ran whatpulse as an administrator as you can see from the log file.
Also tried to reinstall whatpulse several times with no success.

Anyone got an idea what this could be ?

I had no problems at all with WhatPulse after upgrading my windows 7 to 10.

The only glitch I found was the Windows version in WhatPulse Overview tab. It says Windows 8 instead of Windows 10.

What do you mean with ‘it doesn’t work anymore’ ? Do you mean it does not remember your account after you’ve logged in, or?

This ‘error’ (it’s not really an error) basically just means the whatpulse.wpw file that holds your account data cannot be found and you need to login.

It doesn’t show the interface, the process started in my task manager but I can’t find the interface of whatpulse, so I can’t login. Also the icon isn’t at my hidden programs (on the right bottom of the screen)

Try removing the whatpulse.db file as well.

Didn’t work, removed whatpulse appdata, also did reinstall several times, no success…


Rebump still not fixed.

I had the same problem, after upgrade from 7 to 10. Dont see the window.
Uninstall whatpusle → Restart → Delete all old files in “C:\Program Files (x86)\WhatPulse2” (also the folder → Restart 2 times → Download the new version → Install → Work fine again.

Didn’t work for me

Whatpulse runs on 10 for me, but currently isn’t tracking keys.

Same problem here on the geek window only, although internal counter might be off. Mouse clicks are fine. Started around 3-4 pm. Might be code related, but not sure.

All fine here with 2.6.3.

WhatPulse doesn’t work for me too under Win 10. Uninstalled and installed again. The GUI still doesn’t show anywhere.

sorry for hijacking this thread, whenever whatpulse auto pulses on windows 10 it makes THE MOST ANNOYING NOISE EVER! im so so sorry for using caps lock, but it is doing my head in. any way to disable it? or even disable automatic pulse notifications?

Reinstalled windows 10, works now.