WhatPulse doesn't count upload/download?

Hasn’t been for weeks. I download things usually everyday from torrents and online but nothing ever shows up. It worked once before… not anymore.

I find that the counters are pretty much useless at the moment, even in Administrator Mode.

A also run DU Meter and am looking at a remote device with a Public IP (so rules local traffic out) and in the last hour DU Meter has recorded 5.12GB upload and has seen a constant 10Mbps upload. WhatPulse sees 100.51MB. Bit of a difference and I know which result I know to be correct and it isn’t WhatPulse.

I had the same problem as you, my bandwidth statistics stopped out of thin air. No reason, worked completely fine before. For a few weeks, I suffered as I watched GB’s of unrecorded data fly by :frowning:

I fixed my problem by uninstalling the old WinPCap, and I went to the website and downloaded the newest version. I don’t know if this will help you, but it sure did me! XD

Also, might want to fix the title.

Yeah…that title…xD


Thanks. I decided to re install whatpulse, while doing so I upgraded winpcap. Now it works just fine… for now. Sad though I probably lost like 20gb of download data >.<

Yeah…I feel your pain man :confused:
I don’t think I’ve had problems (at least not any I’ve noticed) with the latest versions but not too long ago on at least 2 occasions whatpulse decided to stop tracking network stats unbeknownst to me and so I lost something of a good few hours worth…probably not anything like 20GB but still. I just hope whatpulse stays fine for me now.

I have install the new version of WinPcap on all my computer, but the Upload and parts of downloads didn’t count.
When I upload 5 gigabyte to my Skydrive, WhatPulse didn’t show any traffic and when I transfer files over my vpn to my Server, the traffic as well didn’t count.

Over wireshark I can see any traffic, so WinPcap can’t the failure.

Sorry for my english :slight_smile:


I have the same problem, but in the network interfaces i can see the current upload and download but in the overview in can only see a few kb.

For a few days it works fine, i change nothing to the pc (w7 64bits).

What version did you used?


I had the newest version of Winpcap installed on my pc, so i removed the actual version download the same version on internet and re install Winpcap.

But in the overview wp see only a few kb and not all data, but the statistic in the the network interfaces are right.

Yay! I’ve installed the newest version of WinPcap from their website and I’m having downloads and uploads counted for the first time ever!!!