Whatpulse does not want to start :/

Hi!
I’m starting to again use whatpulse… and i have problem.
Whatpulse does not want to start on Windows 7 64bit :confused:
Whatpulse turns on and suddenly the screen with welcome freezes :frowning: and that’s it

log file

29-03-2014 21:39:01.047 INFO “Starting WhatPulse 2.3.1…”
29-03-2014 21:39:01.101 DEBUG Installed CrashRpt!
29-03-2014 21:39:02.123 DEBUG Database file: “C:/Users/Chire/AppData/Local/WhatPulse/whatpulse.db”
29-03-2014 21:39:02.125 DEBUG Database check: “ok”
29-03-2014 21:39:02.126 DEBUG Opened database in: 3 ms
29-03-2014 21:39:02.133 DEBUG Running WhatPulse as Administrator! :slight_smile:
29-03-2014 21:39:02.133 DEBUG Encrypted file: “C:/Users/Chire/AppData/Local/WhatPulse/whatpulse.wpw”
29-03-2014 21:39:02.133 DEBUG Unable to open savefile
29-03-2014 21:39:02.134 WARN Failed to load ’ “C:/Users/Chire/AppData/Local/WhatPulse/whatpulse.wpw” ’ - trying backup file
29-03-2014 21:39:02.134 DEBUG Unable to open savefile
29-03-2014 21:39:02.141 DEBUG Loaded application aliases
29-03-2014 21:39:03.152 DEBUG Opening GeoIP database: “C:/Users/Chire/AppData/Local/WhatPulse/GeoIP.dat”
29-03-2014 21:39:03.169 DEBUG WhatPulse 2.3.1 has started
29-03-2014 21:39:03.179 WARN Unable to find videocard in our database with vendor “8086” , device “0166” and subsys “14471043”
29-03-2014 21:39:05.174 DEBUG Starting timers and collector…
29-03-2014 21:39:05.176 DEBUG enableInputHook: true
29-03-2014 21:39:05.177 DEBUG Starting PcapNetworkTrafficMonitor…
29-03-2014 21:39:05.177 DEBUG LowLevelHookHandler starting
29-03-2014 21:39:05.177 DEBUG Enabling lowlevel input hooks
29-03-2014 21:39:05.240 DEBUG void __thiscall PcapNetworkTrafficMonitor::refreshInterfaces(void) Unable to find network interfaces via normal APIs, trying pcap alternative…