Unknown server message, please try again later. ?!?

Hello Guys, i am waiting since years for a Version from Whatpulse that work trough the Proxy from my company :frowning:

Now with Version 1.7 i think that it will be work maybe and i configure all the Ip’s etc. and this is coming out: Unknown server message, please try again later.

The Proxy Settings are: IP and Port is 3128 with Authentication.

But it dosnt work. Maybe someone have a idea?!

Best regards


P.S.: Sorry for my bad english ;-(

What do you see with the webbrowser on the same proxy?

Sorry but i dont unterstand what u mean?!

When i go in the Internet with any Webbrowser i have to use this Proxy.

So my Internet everytime go trough this one.

Do u mean that?

Best regards


Try posting in German, we may understand you a little bit better. (Assuming based on your IP you are German.)


Ok dann also auf Deutsch:

Ich habe versucht WhatPulse auf der Arbeit einzurichten. Wir benutzen dort einen Proxyserver. Über diesen Proxy surfe ich auch im normalen Internet (Port 80)

Leider kann ich aber keine Verbindung von WhatPulse zum Server aufbauen.

Es kommt immer die Fehlermeldung: Unknown server message, please try again later.

Woran könnte das liegen?

Let’s see what happens when you configure WhatPulse to use the same port that you use for regular browsing, i.e. 80, not 3128. Also, use the same authentication settings as for your browser.

Based on what you said in German this sounds like the best thing to try. Let us know how this works out. You can reply in English and German if you prefer.


Ich benutze im Internet Explorer den Port 3128. Also die Einstellung im Internet Explorer ist genau diese:


Genau mit diesen Einstellungen gehe ich in das Internet!

In English:

I user the Port 3128 in my Internet Explorer too. The configuration in my Internet Explorer is this:


I hit this all the time with my VPN turned on but if I submit them manually it works fine - is there a fix in the work for this?

We’ve not seen K_H_K try to fill out the proxy settings inside WhatPulse yet, so from my point of view; there’s not to fix yet. :wink:

I’ve just tried using a proxy with (aprox.) the same settings as K_H_K has and it worked.

I don’t use a proxy and I the port information in Fx, IE and WhatPulse match - it just doesn’t work correctly with my VPN turned on. Clearly something is wrong here.

If you don’t have a proxy; don’t fill out the proxy port information…

Other than that, it looks like your VPN acts as your default gateway and the traffic towards pulse.whatpulse.org port 80 seems blocked. Not much we can do about that.

I never had this issue with the version before 1.7 so I guess I’ll just have to revert in order to fix it.

Thanks all the same, if a fix comes along at some point I’ll upgrade again :slight_smile:

I get the same message after I got a new laptop yesterday. Could anyone let me know how to resolve?



Well, my Internet Exploder was set to Work Offline & that’s what the problem was here (done my head in :))