Stuck on green

I’m trying to pulse but whenever I try it just shows the green icon and I can’t do anything with it unless I shut it off through task manager. I have version 1.6.2 and I’m on windows vista.

Just to clarify, have you tried closing down whatpulse and then restarting it?

If not do so, and if you have then try some of the following:

  • Try running whatpulse as administrator, and see if you can pulse then
  • Try changing the port to 3490 (Go into settings, second tab).
  • As a last resort (You will loose all keys clicks), log out of your profile and restart whatpulse However, you will loose ALL keys / clicks
  • Edit *
    You may not want to try the third until somone with more experiance than I has offered some solutions to try :slight_smile:

Hope this helps :slight_smile:

~ Chris

Running as administrator didn’t work and the 2nd tab in settings doesn’t have anything that changes port, only the Proxy settings tab has port options.

Program Settings #2 Tab has Port Settings, allowing you to choose between Port 80 and Port 3490.

If this is not visible, you do not have 1.6.2 installed.

It’s on the right hand side of the screen (second tab, settings window), there are two options, port 80 and port 3490.

Oh I had to download 1.6.2 from the website, the update said I already did have 1.6.2 when I didn’t. Thanks for the help!

Hmm I think that might be a bug actually, my friend has 1.6 but his says it’s 1.6.2 :confused:

Yeah update feature is fucked. Need to work on that.

1.6.2 has a 30 second timeout on pulses, thus if it can’t connect, you don’t have to force-shutdown the program.

needs to update the knowledge base