STILL unable to pulse

I haven’t been able to pulse since November 3, 2007. I requested a new token and was unable to Pulse. I reinstalled WhatPulse, and was still unable to pulse. I lost approximately 600k keys, 175k clicks, and 14k metres (14 km). I still have this problem. Here’s a screenshot of my backlog:

This sucks. If I agree to reset my WhatPulse count, can these new strokes be attributed to me? I don’t really want to lose them. >_>

Edit: When I mean I can’t pulse, I mean I hit pulse and nothing happens. I have received suggestions involving changing options, doubleclicking or selecting from the rightclick menu, restarting, reinstalling, and requesting a new token. I have tried these. They are made of fail. Please don’t suggest them.

Edit2: New developments! I still can’t Pulse, but I can make the green icon come up by enabling the x Keys/Clicks/Hour(s) thing, or by turning on the setting that makes ‘Crtl+Alt+P’ a shortcut to Pulse. Mind you it doesn’t send anything, but at least I can get that thing. >_>

Same with me, I can’t pulse anymore and nobody has answered me.

I am all for installing on another system, typing a few keys, submitting them, and then tampering with the packets.

I’m now up to 970k keys.

You have an invalid token, please request a new token. The popup window is probaly somewhere because a screen when it mentions the invalid token.

I’ll post it here, too. If you’re pulsing from multiple computers, you’ll need to have a separate pulse profile for each.

Hmm, I’m gonna make a sticky with the information laid out for everyone.

wasted, as I said, I have requested a new token in the past, and it failed to help. I’m more than happy to try again if I can have my profile updated with the lost keys, even though it probably won’t help. X-Kal, I’m using one computer, the same one I’ve used since I installed WhatPulse.

Also, I am now at 1 105 000 keys, 371700 clicks, and 40.60 km. I don’t want to lose this. >_>

I really don’t have an answer right now… and that kinda makes me sound incompetent, which isn’t best for anyone. But… first goal, I suppose, is getting the keys you already have to pulse. There’s something that might help to diagnose things, and get your keys pulsed, too… but it’s just a temp fix.

If you want to pulse your keys, and NOW… copy the whole whatpulse directory onto a USB stick drive, if you have one. Load it up onto a different computer, maybe one at work or at a library… just somewhere you haven’t pulsed from yet. Your token should still work.

If it goes through, then you’ll get your stats to go through. But then there’s the issue that the copy of whatpulse on your computer will have an invalid token, while the jump drive will work.

Thing is, I’ve encountered problems that come up with the same result as you. But it’s turned out to be an entirely different problem than the ones I’ve encountered. It’s just that the client has trouble telling you WHAT the message is, and I don’t know why - I don’t have that kind of access to know.