[SOLVED] Wireless Bandwidth Problem

I recently moved my PC to a much more convenient place for me and I need to connect it wirelessly to the modem from now as it is no where near it. I got myself a usb wireless card and it is working perfectly fine but I realized that by bandwidth was not changing. I connected my pc back to wired and it worked but wireless its not working. I did try and reinstall WhatPulse but got the same results?

Any clue why this is happening.


1: WhatPulse Version: 2.4.1
2: Operating System: Windows 7 64x
3: Only one account on pc. No separate accounts on pc.
4: Error Message: Not really an error message but an error. Downloads/Uploads not changing while using wireless USB card.
5: What programs were running when the issue happened?: Found out when updating games on steam. Still no response to downloads/uploads when doing other online things.
6: Screenshots:

http://puu.sh/d9iYy/79badbe4da.png - Name of wireless card

http://puu.sh/d9j3Z/8372cea515.jpg - Showing download with Geek window open using wireless card

http://puu.sh/d9j7o/3d55b7d09a.jpg - Showing that steam has finished downloading using wireless card.

There are no changes to download/uploads


Mind sharing the details that are asked in the “READ FIRST” post? Thanks.

Hahaha sorry my bad, Will update it now


What did you do to fix it?

I really don’t know! I was playing Tf2 and decided to change the song on YouTube and the Download/Upload was registering. I suppose the problem was that the card was not registered properly as a wireless connection to the internet so it did not register. That’s my hypothesis.

Thank you for your support!!