[SOLVED] weird crashing from whatpulse

Hey guys,

since Friday my Whatpulse crashes due to weird errors.
When I’m looking into the crash zip I only find following:

28-02-2014 12:14:32.112 DEBUG WhatPulse 2.3.1 has started
28-02-2014 12:14:34.112 DEBUG Starting timers and collector…
28-02-2014 12:14:34.112 DEBUG enableInputHook: true
28-02-2014 12:14:34.112 DEBUG Starting PcapNetworkTrafficMonitor…
28-02-2014 12:14:34.112 DEBUG LowLevelHookHandler starting
28-02-2014 12:14:34.112 DEBUG Enabling lowlevel input hooks
28-02-2014 12:14:34.128 DEBUG Found new interface: 3 “{<>}” “some MAC-Address” “Intel Centrino Wireless-N 100”
28-02-2014 12:14:34.128 DEBUG PcapNetworkTrafficMonitor: Starting interface 3
28-02-2014 12:14:34.143 DEBUG Setting WinPcap buffer to 4MB: “Success”
28-02-2014 12:14:34.143 DEBUG pcap thread started on interface “\Device\NPF_{4214D8EA-922C-4C59-BCC0-B49D35B4547B}”
28-02-2014 12:14:36.956 WARN Unable to find videocard in our database with vendor “8086” , device “0116” and subsys “C0C1144D”

The application is crashing and after restarting the same issue appears.
Following steps were taken already:

  • new installing from the graphic-device-driver, java, whatpulse

I couldn’t explain why does this happen :confused:

Hope you guys can help me to fix it.


this Tweet helped me o.O

Just found it some seconds ago.

So my problem is solved now :slight_smile:

Thanks! I was struggling with this problems for a few days, and this fixed it!