[SOLVED] Manual Pulse-button does not work

Hello everbody,

I have since years WhatPulse on my PC’s.
Now I wanted to pulse manual and clicked the “Pulse”-button.
But I did not pulse.
The only thing I saw was a increased number of keys and clicks.

So manual pulsing is not able on my client…
I have already rebooted my PC, hoping that the client worked, but no…

What is going on?
Can you guys help me?
I have also attached 2 screenshots.
One with the button I meant, and one with the dashboard of my WhatPulse client.

Kind Regards,


When you click pulse, nothing happens? Does an error window pop up or any popups at all?

Hi there.

I have the same probleme. Normally, the Pulse is activated at 100.000 keys. A few days ago, i realised, that the Pulse does not work. A manual Pulse does not work as well.

There was no error window.

I installed the App a second time but the Pulse still does not work. Now it says “Missing Input. Please contact the developers”.

Can somebody help?

One day later i am logged in and when i try to pulse, the error message is “wrong pasword” :frowning:

Indeed, I’ve rebooted for a second time.
But when I click the manual pulse button, it records my click, but doesn’t pulse…

Very weird…


After a reinstall, I’ve logged off from the local client, and the re-logged in to the WhatPulse client, I can pulse manually again.

Sheesh, finally!