[SOLVED] I think something went wrong but i'm not sure what happened exactly.

So, some days ago WhatPulse tried to pulse automatically, just like it always does when i have reached 50k keystrokes. But it didn’t succeed for some reason. If i remember right, the notification which it gave me said that there was a connection timeout. Later it tried autopulsing again but this time the notification said something about the tokens and asked me if i had used “this token” on another computer.

I’m not sure what the token is exactly, but i know i use different computer names for the two laptops which i use. So there shouldn’t be problems about their names. I think i did pulse once with my less used laptop just a little earlier than when the problems started.

There has been a couple reboots in the laptop where the problem was(which i’m using now when i’m writing this message), since the first error notification. I just performed the second reboot and then manually successfully pulsed.

But i still had some keystrokes that were unpulsed after that pulse(you can see them here: http://puu.sh/dUJ3p/ebd0fd3453.jpg ) and i’m not sure how i can get rid of them or what i should do to them(since i had to change my password to be able to login here as i had forgot my password[since i usually don’t have a reason to login here, heh :P], i probably can’t even pulse the rest anymore anyways X) ). I’m not even 100% sure if they were from an unsuccessful pulse or have been made after them.

I did try to pulse them, however, but it gave me this error message: http://puu.sh/dUI8D/86b2d054dd.jpg

Oh, and at some point between the error notification and the current moment i visited my WhatPulse profile and saw that there had been a double pulse for some reason: http://whatpulse.org/Janmeeba#pulses I just noticed that there is an option for me to delete any of those pulses… and i noticed that the earlier one of those pulses has got two keystrokes made in Chrome more than the one that is above it. Which one of them should i delete? Or should somebody else do something about this thing? :S

Hi Janmeeba,

I don’t see any double pulses on your profile, did you delete them already? Also, if you’re getting a throttle message, it means the keys per second since the last pulse is too high. Solution is easy, just wait a while before trying again.

Yeah, seems like somebody else deleted one of that pair of pulses for me. :stuck_out_tongue: Don’t know who, but thanks to him/her! :3 I just logged out and logged back in to my Whatpulse clients on both of my laptops, after changing my password(as i forgot it again…), and those old unpulsed keystrokes from the laptop which had the problem went away. So, all my problems are fixed now again.

Oh, and Happy New Year! :slight_smile: