[SOLVED] Can´t close WhatPulse correctly or reinstall it


a few days ago, whatpulse crashed, but I don´t know why and I couldn´t close it until I restarted my computer. After I started my computer again, Whatpulse didn´t open (it starts autimatically with windows). I tried to uninstall it and reinstall, but i can´t delete the folder “WhatPulse2” in “Programs (x86)”. I can find the process in the Task-Manager, but i can´t close it. (http://puu.sh/ciwan/2ffd56b8c1.png http://puu.sh/ciw81/4cf4cedb2d.png)

OS: Win8.1 (x86) admin
WhatPulse version: 2.4
I had opened when the error happened: Opera, Skype, Teamspeak3, Osu! and League of Legends (I don´t think one of these programs caused it)
My stats: http://www.whatpulse.org/lordvader89a

Sorry for my language, but I´m german and still learning.

Kill it and upgrade to 2.4.1 as that fixes those kind of zombie processes.

Can´t delete the folder, because of the process and the latest version didn´t help, too. :confused:

Delete the WhatPulse folder in C:\Users\username\AppData\Local\whatpulse

Uninstall the program and download the latest version from the WhatPulse homepage. By deleting that folder, it should let the uninstall run through.

D: still can´t install/delete it, because another whatpulse client is running: http://puu.sh/cjuaA.png http://puu.sh/cjtMZ.png http://puu.sh/ciw81.png
When i uninstall WhatPulse, i get the message, that it has been uninstalled but i have to remove some files manually: http://puu.sh/cjtFq.png . But i can´t remove them because this process is still running and i can´t close it, because it denies me to access it(hope the grammar is alright).

Not sure if it’s the same on Win 8.1, but I would try running msconfig and disabling WhatPulse from running on startup. Then reboot, and the process shouldn’t be running any more.

thanks, I didn´t thought of that. The problem was solved, so I installed version 2.4.1. But when I tried to start it, the problem appeared again…

I’m not quite sure why the others only recommended to reinstall/delete/etc, but you needed to actually kill the process through task manager and then reinstall with 2.4.1. If you need help with killing the program, check here: http://www.howtogeek.com/179325/how-to-end-and-prioritize-processes-to-make-your-windows-pc-run-more-smoothly/

After killing it, remove the old 2.4 one and download a fresh 2.4.1 client and install it. It’ll be fixed after that.

I reset my computer and now everything is working fine, because after the issue with WhatPulse I had many bluescreens and other programs crashed. But thanks for your answers.