[SOLVED] "Account or Computer unknown." Error (Ubuntu)

Hi there,
Im a little upset since I can’t get Whatpulse to work after I changed my OS to Ubuntu. Every time I logged in and selected a computer it throws this annoying “Account or computer unknown! Did you register?” Error.

  1. Which version of WhatPulse are you running? Versions less than 1.7 are not supported, under any circumstance. Please make sure you are running the latest version to get optimal support. The latest version is on http://whatpulse.org/downloads/ (hover over your OS)
  • Saw that a new version would be aviable today (2.4), but I got the same error than before. Operating System is Ubuntu 13.10 (64bit).
  1. What Operating System are you using? Please include the OS Architecture (x86 or x64).
  • Oh. Answered above.
  1. If you are using version 1.6 or higher, are you logged into an administrator account on Windows so that WhatPulse can access Windows correctly?
  • Windows worked - now I no longer use Windows.
  1. What error messages are you receiving (if applicable)?
  • “Account or computer unknown! Did you register?”
  1. What programs were you running when the issue happened? VM-ware and certain higher-privilege programs (antivirus) may cause compatibility issues.
  • Google Chrome.
  1. Include any screenshots if possible.
  • I hope it’s clear without.

Thank you for your support!
A great NOOBIE in Forums, Peter

Got it working by logging in “normally”, so not by the facebook function. Tried it before, but typed another email-address… I marked the thread as solved, but I recommend to solve this error as soon as posssible.