READ FIRST: Corruption/Random Character Errors

DO NOT POST any further about this error. It has been well acknowledged. Any further threads about it may be deleted.

TO FIX THIS ERROR once you’ve received it, you will need to log off your profile and log back in. This will result in you losing all keys and clicks since you previously pulsed, so if you are prone to this error auto-pulse regularly until it’s fixed.


I’m sorry if I’m posting this in the wrong section (I’m guessing “should be posted within this post” means as a reply to your post?), but I did get this error but here’s the information that you asked for.

Operating System: Windows 7 X64 Ultimate Edition

WhatPulse Version: 1.7

What I was doing: I cannot remember, but I did not get the normal screen of death, it showed my desktop background, only it was super distorted.

Programs run consistently: Skype, MSN, Firefox, Visual Studio 2008, Notepad++, ESET NOD32, Malwarebytes.

And here’s the picture as requested:

I hope this helps.

-Operating system
Windows Vista x32

-WhatPulse version

-What you were doing prior to the corruption/random characters
Nothing odd, after I restarted Windows the autopulse wanted to pulse. Then I got this error.

-Any programs you run consistently
mIRC and Google Chrome

-A picture of the error

(sorry for it but I had to post 15 messages before posting links)

-Any other relevant information you feel we need

Hi there,

This problem has been bothering me for a long while… I can’t even get a menu when I right-click it.

-Windows 7 Ultimate
-version 1.7
-I wasn’t doing anything, all I wanted to do was pulse so I clicked it.
-Skype, Utorrent, WhatPulse, Explorer (recently upgraded but error was there beforehand.
-I can’t make a picture of the error because it won’t let me open it’s menu
-Also, I opened my account and saw that the character error had replaced my pc’s name…


-Operating system
Windows Vista Home Edition
-WhatPulse version
-What you were doing prior to the corruption/random characters
Just some basic gaming cant remember which.
-Any programs you run consistently
Msn, Open office, logitech set point, logitech key-profiler, Realtek audio manager, logitech lcd-manager, Ati tray tools, Hydragrid and poweriso. That should be it.
-A picture of the error
The image of the error is just the same as the other, but this are the acount details, prety strange.
http :// (cant post urls yet, sorry)
-Any other relevant information you feel we need

Just like to point out that this error is a known issue with GameBooster, which unexpectedly terminates Whatpulse’s session. Do not run GameBooster, as it corrupts Whatpulse and isn’t that great anyway.

Hi everybody,

I can see that error message (exactly the same as in the image of the first post) quite often, maybe every 2 or 3 days…

Here are my settings :

  • Windows 7 x64 Home Edition (well I guess it’s Home Edition ; in French, it’s called “Family Edition”)
  • Whatpulse version 1.7
  • Consistently running programs : Dropbox, JDownloader, & quite often Firefox or Chrome.

Sometimes, it crashes while I’m watching a movie, working, surfing or even when I’m not using my computer…

Before, I was pulsing “manually”. After a few crashes, I tried timer pulses but it still crashes…

Hope it will help…

[Sorry if my english is bad, you know the legendary skills of french people for foreign langages !]

  • Windows 7 x64 Professional
  • WP Version 1.7
  • Consistenly running programs: Chrome, MS Expression Web, Notepad++, MSN, Winamp
    -What you were doing prior to the corruption/random characters
    Using my computer like every other day, and suddenly I noticed that auto-pulse didn’t worked.

-A picture of the error

-Windows 7 Professional 64-Bit
-WhatPulse version 1.7
-Firefox 3.6.16, iTunes, XChat-WDK IRC client, Steam, Dropbox, Evernote and Eclipse Helios were all running on my machine.
-Same as above.

Good luck figuring it out.

EDIT: Feel I should clarify, there was no blue screen or anything for me. It just tried to pulse at 20,000 keys and the error message popped up.

I hadn’t had this happen until today. I was going to pulse about ~20,000 keys and I got the random characters error.

I logged out and logged back in and it’s now working again but here’s the information that I have that you requested:

  • Windows 7 Professional 64 bit
  • WhatPulse version 1.7
  • Chrome, Visual Studio 2010, SQL Server Management Studio, Outlook, Dropbox

I forgot to take a screenshot but if it happens again I’ll be sure to. I hope you guys can figure this out but I’ve been doing this for months and this was the first time I’ve ever seen it.

I have been auto pulsing every hour for a few months now, and have not seen this error. Its a lot safer than typing thousands or even millions of keys and then having them lost to an error, which is more likely to happen if you go a long time without making a pulse.

No need to save up, just keep pulsing every hour and keep it going strong!

-Windows 7 Home x64
-WhatPulse 1.7
-I was playing Counter Strike Source
-I run msn, firefox 4, whatpulse, Windows media player

I’ve got no idea what caused this - although I had a BSOD and restart when I was away from the laptop.

Is it possible to have these keys reinstated?

You’ll have to decode this URL:


  • Dual-boot to Ubuntu Linux 11.04 / Windows 7 x86 Professional via GRUB2.
  • WhatPulse 1.7
  • I was playing Team Fortress 2 while it happened on Win7, when I came out of the game I was greeted with the eponymous error message
  • Screenshot of local account details: h ttp://
  • Dropbox, Steam, Raptr, mIRC, WLM 15.4, Firefox 5.0.1, Chrome 12.0
  • As a probable interesting tidbit, I use a Japanese Locale for Windows 7.

Closing, no longer relevant.