Pulsing not working properly!


Since yesterday pulsing has been weird. Auto-pulsing doesn’t work and manual pulsing sort of works: I can pulse and get the data send to the website but the counter is not reset on my PC’s. Yes is happening on both my PC and my laptop running the latest version of WhatPulse (2.8.4), Windows 10, and are both x64. I also have WinPCap 4.1.3 installed.

I’m not getting any error messages other than the ones saying I’ve just pulsed if I spam the ‘Pulse!’-button enough times.

I’ve tried uninstalling and reinstalling WhatPulse to no avail. I just tried sending a bug report but it couldn’t send it at all.

My pulses are all messed up and I’ve attached a screenshot of them. You can see that my PC pulsed at 14:12 but as you can see in the other screenshot the counter hasn’t reset and I’m up to 5k+ keys…

Is something wrong with the WhaPulse servers?

I’ve noted the same problem as well on two different computers. I’ve disabled autopulsing for now to prevent more duplicates of pulses to be sent.

Great idea to disable auto-pulsing, I’ll do the same! :slight_smile:

I am also having the same issue.

It’s almost like my client is pulsing, and the website is accepting the pulse, but my local client isn’t resetting. Sometimes when trying to pulse, i get an error about how I am pulsing A) too rapidly, or B) too high of a key rate in too short a time. I assume this is when I try to pulse in a short space of time as my local client didn’t say “Pulse completed.” My pulses are all manual, not auto done.

This issue seems to have been resolved now.