Pulse problem

Hello,

I have a problem with pulse. If I click on ‘‘Pulse!’’, he don’t pulse. I can’t see any error. ‘Request new token’ doesn’t work.

Sorry for the BAD english, i’m dutch.

Christian1123

Ok, how do you pulse Cristiantje? Double click or right click and then clicking on Pulse? If you double click you need to go to program settings and then ‘Pulse on double click tray’ aanvinken. Otherwise I don’t know :S

Dus als je door dubbelklikken op de W pulsed moet je dat aanvinken bij program settings. Anders weet ik het niet :S

Double click on the w AND click on ‘Pulse!’ don’t give any result.

Dubbel klikken op de w en clicken op ‘Pulse!’ geeft geen resultaat.

Both don’t give any result? Hmm, weird, maybe it’s because your behind a firewall or proxy? Otherwise I really don’t know :X

Dat moet het dan zijn… Anders weet ik het echt niet :X

Dutch

Ik denk dat ik weet wat het probleem is. Ik heb al langere tijd WhatPulse. Een aantal keer gepulsed toen de computer crasde. Nu de computer opnieuw is geinstalleerd heb ik niet meer gepulsed. Ik denk dus dat het daaraan ligt. Hoe is dit op te lossen? Firewall uitzetten helpt niet.

English

I don’t know how I say my question in English. If you can dutch, please read the dutch version.

[quote=Christiantje1123]Dutch

Ik denk dat ik weet wat het probleem is. Ik heb al langere tijd WhatPulse. Een aantal keer gepulsed toen de computer crasde. Nu de computer opnieuw is geinstalleerd heb ik niet meer gepulsed. Ik denk dus dat het daaraan ligt. Hoe is dit op te lossen? Firewall uitzetten helpt niet.

English

I think that I know what’s the problem. Now I have WP for a longer time. Few times pulsed and then the computer crashed. Now the computer is reinstalled I didn’t pulsed anymore. So I think that’s the problem. How can I fix this? Putting off the firewall doesn’t work…[/quote]

I added English version, I hope it almost doens’t have any mistakes :smiley: But well, a 13 year old kid that’s not English can’t speak it very well :stuck_out_tongue:

Someone has a idea? I can translate it :smiley:

I can’t understand the translation :stuck_out_tongue:

:frowning: I need to go back to school… Tomorrow :frowning:

My computer was crached. After the re-install I have install WhatPulse. Since I have re-install my computer I can’t pulse. I think that’s the problem. Firewalls switch off doesn’t give any effect.

New translation: :stuck_out_tongue:

I think I found the problem. I’ve had Whatpulse for a period of time and in that time pulsed a couple of times, up until the moment my computer crashed. Since the re-install I have not been able to pulse, so my guess is that this is where the problem lies. How can this be solved? It doesn’t help to turn of the firewall.

(another Dutchy that thinks he can translate quite well)

Mwa, I don’t think I can translate quite well, I just tried it :stuck_out_tongue: But remember, i’m young :wink:

Edit: You said another :wink: So your also talking about me :frowning:

Hey…I was talking about myself… :stuck_out_tongue: