Pulse Problem - Unknown Server Message, Timed out.

These is the exact error messages:
Apparantly I’m not allowed to post this: http://i.imgur.com/HAcTd.png
Hope you’ll forgive my “fix”

I have tried pulsing after turning of both the firewall and the anti-virus.

WP version: 1.7.1
Username: ymabob - id: 320056
OS: Windows 7 x64
admin account: yes
Errors: See picture

I was probably running the usual uTorrent, Steam, Avast antivirus, web browser, skype etc.

I have not tried reinstalling yet, as I would like not to loose the about 200k keys and 50k mouseclicks stored up because I figured it would be a temporary error, it has now been 5-6 days.

Might it have something to do with the fact that me and my roommate both use WhatPulse? We have the same IP out to the net. We are using different computers, and different accounts however. He is able to connect and pulse fine.

Any help would be appreciated.

I think I might get that message from time to time. Now… my question for you is this: is it constantly like this? Can you pulse the next day? Next hour? Does closing and re-opening WhatPulse change the situation? Also: Does it pulse correctly with uTorrent turned off?

It does not pulse correctly with uTorrent off, I have tried several times during the last few days, and it just gives me the same “timed out” message.

After a systems restart it did still not pulse correctly, however after closing the process through the task manager it is now working properly.

Wonder what happened.

Huh. Well, the good news is that your pulse went through… though it’d sure be nice to know why it wasn’t working before. Do post again if it gives you more trouble.

I’m getting the exact same issue. I noticed that I had the message up on my computer the other day when I returned to it, but I wasn’t sure what it was for. I just now tried a manual pulse and got this very message.

Edit: Alright, I tried what Ymabob did, killed the process and re-opened it, then it pulsed fine. I’m not sure why it didn’t go through before

It’s… weird. But yeah… restarting whatpulse does seem to work. I wish I could tell you more.