Problems with

I have an account registered and the port settings are on “Port 80” when I start up whatpulse.
I click “Continue” and proceed to enter my username and password.
I then assume I click “Check for computer locations” then it just says
“Waiting for connection” I have a computer set up also.
And I have no connection problems at all.
I also do not have any settings on the “proxy”.
Im using vista if that helps.

Please help.

Tried changing the port to 3940?

Ah sweet thanks.
Before when i tried it said it couldn’t verify my computer.
But its good now so sweet.

Thanks alot.

I have the same problem.
I changed port at home and it works there, but at work other ports are blocked and I couldnt pulse, I backuped wpw file and logged out, but now when I try to log-in it stops at “Waiting for connection…” and doesnt move further.
Is there a way to make it work on port 80?

If the ports are blocked, then no (unless you ask the boss nicely!). Otherwise, you’ll just have to wait for 1.7 and unfortunately I don’t have a timeline of when that’ll be released.

Oh, then I’ll have to wait for port 80 to work.
But I did login on port 80 once before, that’s why I have some keys here, but I couldnt pulse cos it timeouted ;x.
I hope new version comes fast XD.


I seem to have the same problem. It usually works on port 80, but sometimes, rather randomly, it just wont. Have tried changing it to port 3490 but I end up getting the message “Error: Could not connect to server.” when I try. Usually, after a little while, a couple of days or so, it will work on port 80 again. I haven’t had the opportunity to try at home, so port 3490 could just be blocked at my school. I’ll check up on it at home asap.

But, what I really wonder is, why does it suddenly stop working at port 80 for no apparent reason? Why does it suddenly work again after a while, again for no apparent reason? Is it something I might be able to prevent from happening again?
I don’t have any idea if there might be some answers for those questions, I’m just wondering. :wink: