Problem Starting What Pulse!


add HTTP at the start of the link. wouldnt let me post otherwise

I tired re-installing the program, deleted all the files and started from scratch. still the same error. anything help me with this? maybe i need to use an older version of it? I’m using Windows Vista too

Delete C:\Program Files\WhatPulse\WhatPulse.wpw and try again.

i done that… it worked. then when i restarted my computer, the same error came up again.

Ooh, that has something to do with vista’s ickiness security measures or something. I can’t remember exactly what it’s called, and I don’t know how to fix it (lacking Vista)

But yeah… Vista is basically reverting some WP-related files for you, to keep you safe, and it’s not exactly working. <_<

There’s a solution about here somewhere, but I don’t know where it went. Perhaps someone with Vista could repost?

You right-click on the WhatPulse icon ande press “Run as administrator” does work without re-installing. You must re-enter your profile info if you do that. I’m not quite sure if you must do this every time.

There’s also something of givng Special Permission to the system so the system can change the file, but I haven’t found how you do that.

UAC (User Account Control - I think), you can disable it by: (This was googled),

Hope that helps

[quote=c-smith]UAC (User Account Control - I think), you can disable it by: (This was googled),

Hope that helps[/quote]Thanks for this. :slight_smile:

Yeah if you disable it most problems should go away, but if that doesn’t work try enabling and instead of:

Right click, go to properties, then click on the “Compatibility” tab, and at the bottom there should be a box that says “Run this program as an administrator”. What X-Kal said would (I think) only do it once, wheras this would do it everytime. (If i’m wrong then sorry :P)

Lastly, when I disabled UAC, some online games such as Gunz and WoW decided not to run and I had to re-enable UAC, if you don’t play games you should have no problem but just a warning.

Nope, I didn’t say that. I don’t even have Vista :stuck_out_tongue:

It was me :stuck_out_tongue:
UAP or UAC is also named Security Accounts Manager :wink:

Whoops, my quoting skills obviously leave much to be desired :slight_smile:

Found an easy and safe way to disable UAC :wink: (replace www)
Download the program, click on the file (no need to install) and click on “Turn UAC off now”. Ready!