port problems

Ok, this is going to be a little long-winded and not entierly related to whatpulse, but i need help.
I run Windows XP. I downloaded WhatPulse 1.5. Here is where the problem starts.

I don’t know anything about proxy, so I can’t set that up. My computor will only let cd games and IE7 connect to the internet. I have tried Mozzila FireFox, Silkroad Online, 2Moons, Swift Switch, StealthBot, WhatPulse, File Zilla, ftp sites, https sites, ect… And they all cannot connect. I use windows firewall, a linksys router wag54gs, and WideOpenWest isp. I have tried forwarding ports on a few of those (ftp, https, Stealthbot, WhatPulse) on my router, and allowing through my firewall, even turing off my firewall.

Help, my anti-virus doesn’t have a firewall (AVG Free 7.5). i will give as much info as possible. I think it may be an option i messed with, but i dont know.

I know it is ports because on windows messanger i ran a test, ip, router, ect was good, but it found a problem with ports.

Huh… totally disabling the firewall doesn’t let things go through? What kind of router, specifically is it? And do things go through if you bypass the router altogether? (I’m not recommending that as a permanent solution, but it will help to diagnose the problem)

i have a linksys wag54gs, and my labtop is kinda directly attatched by a cable to the router for internet…
also i dont think my modem has a port (i think its setup router (to labtop) then modem to main (havn’t tried on main comp because i only use the labtop and familey uses main comp))
clear as mud…

Oh My gosh I have no idea what is going on!!!
I just downloaded WhatPulse to my flashdrive, i put it on my desktop and it worked!!!

WTH? I know its not the router now, its my labtop thats messing up.

I may have found a temporary solution, but it still can’t connect to the server when i try and pulse from my labtop. Is it possible to close WhatPulse, unplug my flahdrive and plug it into another comp to pulse, and not loose my key strokes?

You know, that’s kinda strange :slight_smile:

I wold check firewall settings again, then. Though I don’t know what’s different between the two computers that’d be causing it all.

:confused: the firewall is off

Topic temp resolved, illjust use it on my labtop, then pulse off my desktop

Oh yeah… that was covered :frowning:

Okay. Sorry I couldn’t figure it out. But awesome that it works on the desktop :slight_smile:

omg lol i just relized, i ment my desktop computor, not the desktop of my labtop :confused: lol sorry

by the way: i have quesitons about static ips kinda. when i look up info on command prompt and router say 2 diffrent sets of info

Someone, please correct me if I am wrong…

Well, there’s two different IP addresses you’ll have: the local network (LAN) IP and your actual IP address (WAN) (the one that you use to connect to the internet)

So, you’ll get local IP addresses assigned to you by your router, and THOSE will be different, but your WAN IP should stay the same, if you’re on a static IP especially.

i know that much, i set up a static ip from another website.
My computor (though the command window) says my subnet mask is my router says and the default gateways and ips are diffrent from the router and computor command window,

[ PC / LAPTOP ] — > [ ROUTER ] —> [ ISP ]

A PC or laptop in your LAN uses the router as default gateway, where the router decided whether it’s internal traffic (laptop to pc, or something), if the router doesn’t see it as internal traffic, it’ll push it towards its default gateway, which is a router of your ISP.

Netmasks only have to do with an IP range you’re in; are 254 IP’s, and are 510 IP’s. It only means your ISP has put your external IP in a range that has 510 IP’s in it.