Not possible to pulse

It’s not possible to pulse after i updated from 1.0 to 2.0.


By the way, i think the new layout is very bad, it looks like shit and is really slow

try updating to 2.0.1 as it solves a lot issues :wink:

Make sure in your Setting tab you don’t have ‘Work offline’ ticked.

It even tells you the option ‘Work offline’ is enabled if you hover over it. Kinda hard to miss.