not counting keys and clicks during games

Im playing “Star Wars: The Old Republic” in windowed mode, so i can click the show desktop button when i want to do something there, without lagging memory much. What i have noticed is, whatpulse is not counting my keys and clicks, nor distance. it isnt counting anything i do during the game. does the new version fix this issue? because im certain it does it to other games as well. it just doesnt like certain games. id like my stuff to be counted.

I have the same troubles with UT2004 and the only way to get it counting again is to close and reopen Whatpulse…

Yes, 2.0.1 fixes this.

i updated and its not counting them. when i minimize it starts counting again, but it just doesnt count inside the game itself.

I just updated and also notice the not counting keys while playing a game still happens (and of course a DC-client is running here)

I’ve tried numerous games on the new client, in and out of Steam or Origin. Same thing, doesn’t count key or mouse presses. Restarting it while the game is running doesn’t work either. Running WhatPulse in admin mode doesn’t help either. Win 8 x64 using 2.0.1

the wierd thing, it used to count everything. At least when i played fullscreen in final fantasy 8, it would count everything. after 12 hours of gameplay i had over 10 thousand keypresses and lots of mouse clicks. i dont have the game on this machine, but i might try and install it to see if it counts in that. if so, then it just might not like modern game engines or whatever.

I have the same problem (Win Vista versie 2.0.1a)
I played Need For Speed and Battlefield.
I tried everything but it’s still not counting…
Please fix this bug, because this is bad for mij stats :slight_smile:

has any1 tried the difference between maximized window and fullscreen? i play “The Old Republic” in maximized window so i can swap out between the game and firefox.

I have the same thing with W3TFT (win7x64 WP2.0.1)

Please give 2.0.2 a try:

If this does not fix the counting inside games, we need to use an alternative method of counting, but I have good hopes. (never been able to reproduce myself, so can’t say for 100%)

It works in the 2.0.3 version.
(Win Vista X64)

running as administrator fixes it as well. Havent updated to 2.0.3 yet. i downgraded from 2.0.2 because it was crashing everytime it tried to pulse.

Anyone else upgraded to 2.1.1? I’ve tested all of the games I have installed on Windows 7, and keys aren’t counting in just 2 of them:

Dirt Showdown

I’ve tried running both the games and WhatPulse as administrator. I only just got Dirt Showdown (on Steam). Split/Second was working with 2.0.1. Anyone got any thoughts, or any other games that don’t work with 2.1.1 to add to the list?