Need help with my pulses - 63kps?


If you take a look at my profile ( there is something weird going on: 63 keys per second??? :confused: :confused:

Past days my Whatpulse was acting weird, because when I tried to pulse my keys, clicks and miles, I saw the green-pulsing-icon showing up, but after less then 1 second it went back to the black ‘W’, without pulsing. So I tried again, again and again. Nothing hapend (no pulses, no keys were removed, nothing). Also, My account was ‘unknown’ on the website :confused:

After 10 minutes it went back and now I see that 1 pulse (in hours after the last one) was 63 keys per second?

And also, my miles isn’t reporting sometimes (same at my dads laptop)?

Anyone had the same problems past week?
I’m reporting this, because I don’t want to show up in the suspiciouslist :wink: :stuck_out_tongue:



That’s because you use profiles :wink: You first pulsed on computer 1 and then after few seconds you pulsed on computer 2 :wink:

The other thing I don’t know, sorry…

Oh now I see.

It’s my dad, haha. He didn’t knew what the ‘blinking dot in his tray’ was, so he doubleclicked it a few times (as you can see in the history). :stuck_out_tongue:

Haha, well thanks.

For the other problem… i don’t know either… sometimes it is recording and sometimes it’s not.

You mean you use that account but your father too? That’s very bad… He need’s an own account :wink: They will see this as cheating :stuck_out_tongue: So give him a other acc, say what pulses were pulsed by your father and they will delete them, if that happened your ok, if not, watch out for deleting your account :wink:

Yes, this is a late reply, but I don’t think I’ll get killed for it :stuck_out_tongue:

To be honest, occasional mishaps now and then aren’t gonna mark you a cheater - but if your computer is frequently used by others, just make sure that you close whatpulse when you’re not using it - it’ll keep the ‘additional’ keys to a minimum. And yes, it should keep your keys and clicks still, but you can always pulse before closing it if you are worried.

Hmm. I’m getting kind of the same problem. I go to pulse, and the thing turns green for a few seconds, before going back to the black W again. It’s been doing this for a few days now, and I’ve tried restarting the program. So far, nothing else is working.

Check your connection settings and firewall settings - make sure WhatPulse isn’t being blocked.

If you are behind a proxy, you’ll need to set that up correctly.

If possible, just ‘request new token’ (so long as you don’t lose too many keys.) If all else fails, uninstall WhatPulse, remove the folder manually from your programme files folder and install it again.