Mouse clicks on Linux

Good day all,
Just upgraded to WP 2.0.1 and mouse clicks aren’t working in Ubuntu 12.10. I know there was a fix for this out there somewhere to setup the mouse, but I can’t find reference to it on the forums. Can someone point me in the right direction please?


Download and execut the permission-script from to get key and mouse/touchpad capturing running?

Already setup permissions, but this is what I needed:

Section “InputClass”
Identifier “custom touchpad configuration”
MatchIsTouchpad “on”
Option “GrabEventDevice” “false”


I just noticed that both my Linux machines stopped counting mouse clicks. They worked on the Beta, then stopped when I installed 2.01. I then put in the setting in this thread and that doesn’t seem to be working anymore either. Any ideas?

Good day all,
I’m still having trouble getting mouse clicks to work on 2 different Ubuntu notebooks (12.04 and 12.10) with touch pads. I’ve removed all custom mouse rules, removed WP, installed version 2.0.2 and nothing. Here’s the weird part, if I suspend these notebooks, and fire them back up, they count clicks fine! Any thoughts on how to get clicks to work on a cold boot?


Did you setup that as explained on ?

That fixed it for all my notebooks every time… with the old and the new whatpulse… and every ubuntu from as far as I remember 9.04 to 12.10.


well… should’ve read that… is there any error output in the x log-files?

looks as if the script is only executed after hibernation and not while system start