Mad

I got 500k keys 200k clicks and it gave error message :’(

Then pulse more often.

Urk! No good!

What kind of error message did you get? I don’t think we can get your keys back, but hearing back from you will help us fix bugs that cause this kind of stuff, so we’ll end up losing less keys in the future.

I will also advise to pulse more often. That way, if something crashes, you won’t lose out on so much.

fyi it’s a spambot

It’s a spam bot that knows enough about whatpulse to mention keys and clicks. :-o

(i know it’s a spam bot, but meh)

500k is nothing… i’ve lost 5.4 mil keys from an invalid token :expressionless:
a single token…
i’ve prob lost 10 mil total keys from invalid tokens and other errors.

edit: oh god necro… brb jumping off a cliff.

[quote=acethebunny](i know it’s a spam bot, but meh)

500k is nothing… i’ve lost 5.4 mil keys from an invalid token :expressionless:
a single token…
i’ve prob lost 10 mil total keys from invalid tokens and other errors.

edit: oh god necro… brb jumping off a cliff.[/quote]

Why don’t you pulse more often then?

[quote=acethebunny](i know it’s a spam bot, but meh)

500k is nothing… i’ve lost 5.4 mil keys from an invalid token :expressionless:
a single token…
i’ve prob lost 10 mil total keys from invalid tokens and other errors.

edit: oh god necro… brb jumping off a cliff.[/quote]

That’s it – I’m gonna change your username to necromancer! :stuck_out_tongue:

Also: I should probably raise you from the dead. I don’t like it when people jump off cliffs. :frowning:

after my last big pulse was eaten by invalid tokens, I turn it on to do it every 24 hours.
This is what I come to my computer to in the morning…

puu.sh/xVWT.png
after clicking no i open the geek window and i’m going to lose 77k keys and 12k clicks.
puu.sh/xVXe.png

(stupid 15 posts requirement)

How many computers do you pulse from?

only one right now. have only had one for a while

edit: I had another invalid token this morning too.

Try updating your client, you’re one version behind. The only invalid token in the last 7 days from you was from a double pulse, which was seen in 1.7, fixed in 1.7.1.

had an invalid. got new. updated. got new, just to be safe. and get this, yet again.
puu.sh/z4JU.png

and again this morning…

puu.sh/zb0Q.png

I wasn’t having any issues until a few weeks ago.

Turn off automatic pulses for a while, I keep seeing 2 pulses from you on the same second, maybe something weird in the timing of your computer waking up and not having internet…

Open a new thread or get back to me at martijn@whatpulse.org, instead of this old one.