Keys not counting when playing a game

WhatPulse, username; Slazzy, Windows Vista™ Ultimate x64, Service Pack 1, yes I am an administrator, no error messages, I am/was running Colin McRae Rally 3 and µTorrent when the issue happens/happened.

I tested if WhatPulse would count keys when playing the game by remembering the current keystroke count, going into the game, pressing some keys, going out, and the key count had in fact increased (after I ran WhatPulse with the “run as administrator…” option). But after I had played for quite a long time, the key count was at about 190, which is about what it was before I began playing too. I have tested it several times, and it somehow stops counting the keys. Thanks.

WhatPulse doesn’t support 64bit, however you can try running WhatPulse with administrative privileges and see if that helps.

I already wrote I tried that.

Eh, dunno how many times I read your post before I found that :stuck_out_tongue:

I can’t help you. If administrative privileges doesn’t fix it, it’s either the programs stopping WhatPulse from getting a hook on key input or the x64 tag.