Keys and/or clicks are not being counted


On my laptop I am currently experiencing Whatpulse not counting clicks. A few weeks back I noticed that it failed to count keystrokes, I reinstalled the program and it worked fine again. Now it fails to count clicks for some reason.

My laptop is using Windows 7 Professional build 7600, I’ve looked trough a few other topics and they seem to be related to gaming, I do not play games on this laptop I only code and browse on it.

Furhtermore whatpulse it set to run as administrator and on installation I’ve activated the hidden admin account to use as my main account so I should have full privileges as well

Any hints/tips on solving this?

Have you tried reinstalling on this machine? Might be worth a shot?

Yes, I have :wink:

whatpulse doesn’t work that well on windows 7
you can try to let it run in xp compatibility mode
and run in admin mode

Ahh sorry misread your post; Windows 7 isn’t really supported by Whatpulse yet, but running in xp compatibility mode may help, as Stexred said.