Invalid token.

Lately I have been getting an “Invalid token” error. But I only have Whatpulse installed on one computer. I have lost more than 110000 keys because of this (I know it isn’t much for many of you), and I’d like to know why it is happening.

Question: Are you running on Vista?

No, XP SP2

Also, I’m not a new user, I have been using WP on this computer for 9 months.

After looking more at it, I think it’s related to the recent problems in my internet connection. It (the connection) started to reset randomly, and if a pulse is going on or starts when it happens, I get the “Invalid token” error.

I have the same problem, dont know what to do to repair it. I’ve another whatpulse running on another computer, but it is on another profile. It was working well but since the start of february i couldn’t pulse anymore.

i’m running on vista and it’s not working can you help me?

I too am having this problem on my laptop, first time installing it on there and whenever it tries to pulse it gives the “Invalid token!” error. I do have it working on my desktop which is just fine, I’m using the same profile however, do I need to make separate profiles?

If you’re running it on multiple computers, yes, you need to have separate profiles. One computer per profile, otherwise you get invalid tokens.


I’m having this issue as well. I’m running WhatPulse only on one PC, under Win XP Pro SP2. I’m a new user. The first few days it pulsed fine, but for a few days now I haven’t been able to pulse, getting the “Invalid Token.”-error. I haven’t had any issues with my internet connection or PC anyway.

I hope this could be solved, I’m getting a nice amount of clicks piled up… :stuck_out_tongue:

This problem seems to be pretty usual. Still, I couldn’t find a thread with other solutions to this than requesting new token. I haven’t tried that yet, because I wouldn’t like to lose my clicks. However, if there is no other solution to this I will try that.

Nevermind now… When I turned my PC on today WhatPulse asked for my profile information again. I’ve lost my clicks and miles, but at least now I can pulse (tried it just now).

I figured out the reason. Yesterday when my sister was going to use the PC I was exiting WP. I selected “Logoff profile” instead of “Exit WhatPulse”. That must’ve done it. I think it would be good to get a warning that the clicks will be lost when logging off. I wasn’t aware of it.

I had to ctrl/alt/del whatpulse because it timed out while pulsing because im also downloading stuff. When i restarted it, i tried a manual pulse, and it gives me this error. Now it keeps doing it even after i restart whatpulse the right way. Im thinking the only way to fix this is to reinstall whatpulse.