Invalid token for 1.6.2

I get the invalid token error for the new 1.6.2 client. I currently have 20k keys and 10k clicks.

Reset token. You’ll lose your keys and can’t get them back unfortunately.

That sucks. I thought it was suppose to save our token?

It doesn’t ‘save’ the token. Usually when you upgrade, WhatPulse thinks ‘Hmm, old version, better blank out the .wpw file & settings and make them login again.’ 1.6.2 doesn’t do this, however there are quite a few issues with tokens that need to be fixed up and unfortunately some get screwed over, some don’t.

I can’t say what’s wrong with them at the moment - I simply don’t know yet - But they will be fixed.

Oh damn you have got to be joking! My client is at 100k keystrokes >_>

It doesn’t happen for everyone. Make a backup of your .wpw file, upgrade and if it doesn’t work, downgrade and wait until we’ve fixed it :stuck_out_tongue:

Eternal!! Nooo! :stuck_out_tongue: xD

Your the first x360a guy apart from me to post here. Dude, hope you can pulse them. 100k keys for our team would be quite nice hehe.

I made what you say… problem not solved!! more time

I try:

  • install new ver 1.6 on installed ver. 1.5… INVALID TOKEN! :evil:
  • uninstall ver. 1.6 and reinstall previous ver. 1.5: works right
  • uninstall ver. 1.5 and install 1.6… same problem. :evil:
  • uninstall ver. 1.6 and install 1.6.2… problem not solved. :evil:

What can I do? :confused:

try this

[quote=c-smith]Try logging out of your profile and restarting whatpulse, I had a reoccuring token error message and this fixed it for me.

yeah I get the reset token error about every 2-3 days… I have already lost 500k keys to it since the 1.6.2 version was released… and 1.6.21 didnt help either seems to have made it worse…

ive also tried that saiko and hasnt done anything… thought it did… went 4 days no problem… then tonight it happened again…

Do you have multiple versions of WhatPulse pulsing under the same token?