Installing on Centos

I am having trouble installing on centos 6.2 x86.

What packages do I need to install to get whatpulse to run.

You tried installing the packages that do work on Ubuntu but then the equivalent packages, dependencies and whatnot for CentOS?

I do not know what the equivalent packages for the libQT libraries are in CentOS.

So I cannot install these packages,

  • libQtCore
  • libQtWebKit
  • libqt4-sql
  • libqt4-sql-sqlite

You probably need to install them using RPM and then first have a good look at the names needed. Equivalent packages do exist for CentOS although quite unsure what version you’re running.