Dynamic Image Issues

I was editing my dynamic image today and suddenly the editor/designer will no longer load. Of course the image I was working on still needs some adjusting, some stats are overlapping text, etc. Anything I can do?

I’ve cleared my browser cache and cookies, also tried using a different browser.

Give it another try and post back if it’s still not working with some information about your browser. I believe that some website maintenance was being done.


Still having the same issue, also the link to the image isn’t loading. It gives “File Not Found” error. For me, anyway.

I tried Internet Explorer (11.0.9600.16438), Firefox (25.0.1), and Google Chrome (33.0.1726.0). All of them give me the same problem, even tried it on a different computer.

Try this link.

The link to the png works, but I still can’t edit the image, the editor is still just blank with a scroll bar at the bottom. Is there a way to reset the image without having to manually delete everything from it?

It should work now, it was due to the ‘inch’ you were using (You probably noticed it stopped working after you added that one, no?).

I’ve changed the editor so that isn’t bothered by it, but you should refrain from using the character anyway, as it also messes with the output image.

Yea it did, but I didn’t think anything about the type of characters I was using. I’ll just avoid that all together, no biggie. Thanks for sorting it out.