Double always click icon does pulse?

Version 2.0.1 with a double click on the tray icon always does a pulse.
The previous versions had an option to disable this.
Am I missing a setting in a configuration window somewhere?

I just got used to right clicking the icon then clicking Open Main Window in order to avoid accidental pulsing. You can try this instead, I doubt there’s an option to disable pulsing on double click.