[CLOSED] Account or computer unknown!

Hi Everyone. I have used WhatPulse on my previous computers, but after getting a new drive and reinstalling windows I have been unable to log in and select my new PC in the client.

Downloaded Whatpulse 2.3 (current at the time) and updated to 2.4 today. Running Windows 7 Pro x64.

I sign in with Facebook on the site and in the Client, everything on the site works fine, I added a new PC on the website first, before signing in with the client. Login with Facebook works fine in the client, and brings up my 3 computers. Selecting any of them brings up the error message “Account or computer unknown! Did you register?”

I’ve searched the forum but cant seem to find any similar posts (Though the Search did return 18 pages, I am having trouble accessing the forum with extraordinarily long page loads)

Wrote a similar post yesterday you can find above or under yours. Just added how I got it working. Simple but annoying:

I don’t know how this can happen, maybe facebook changed something itself. Check the adress of your account here, reset your password if you aren’t sure and log in “normally”. Everything’s fine.

Let’s give this a try. I’ll test it myself later today and see if it glitches out as I’m on my phone right now. If you need help figuring out your account info, just let me know.


I just performed a clean install of Ubuntu 16.04 and had this problem again. The Facebook method still doesn’t work. Googled, read this thread again. Tried, worked.
And then I noticed the answer had been given by myself…! :stuck_out_tongue: