Client 3.0 Window opens on startup despite setting it not to

I want whatpulse to startup automatically but minimised.

I’ve selected the right setting, but it pops up every time.
“Open Window on Startup” is “x” and “greyed”

Fixed it by checking “startup apps” in windows, disabling both (there were two) then un-installing and installing. All good :slight_smile:

If you still have the 2 entries, could you do me a favor? Open regedit and give me a screenshot of the path “HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run”

I can’t get the client to register the 2 entries on my systems, need an example before I can fix it.

I have the same problem that it opens the main window during startup even when it is disabled.

Task manager shows 2 Whatpulses there:

Only thing related to Whatpulse in the regedit path:

Never mind, you’ll see a single entry there. The problem is that the installer adds a shortcut to the Startup menu, making the startup entry appear in 2 different places.

If you remove C:\users\YOURUSER\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\Startup\WhatPulse.lnk, the problem goes away. I’ve added an automatic fix to 3.1.

The double start-up, resulting into showing the window, should now be fixed with 3.1. Use the updater to get it, or download from here: