Can't pulse in Whatpulse version 1.6 (XP-Home SP3)

I use WinXP-pro SP3 and the new Whatpulse version 1.6 is working fine on my PC.

My husband uses XP-Home-SP3. The installation of Whatpulse went without any problems but when he tries to pulse there is only a green dot in his systray. The pulse is not send.
He removed Whatpulse 1.6 and installed it again but that did not help. A reboot did not correct the problem either.

We are on the same router and using the same settings for our internetconnection. We use a wired network (UTP to router).
He now reinstalled version 1.5 again and everything workes fine again.

  • What can be the problem here?
  • Anyone else experiencing the same problem?

Hmmm same problem on my Vista Premium laptop.
Version 1.5 works fine on it and Version 1.6 will not do a proper pulse.

Can you please check port 80 isn’t blocked by your firewalls?

It wouldnt be thats the same port web browsers/servers use! Thats probaly why WP uses it, as theirs an extremley rare chance it is blocked by default.

Rare but not impossible :wink:

@ Mirri: Can you logoff your WhatPulse profile (right click tray icon > your account > logoff profile) and see if the login screen works?

True, but I go on the assumption that if their connecting to the internet (being able to post here) port 80 cant be blocked. But then again your same argument applies, who knows how these crazy network things work with their mad protocals, TCP handshakes and such :slight_smile:

My port 80 is not blocked in router or PC’s. That can’t be the problem because whatpulse works fine op my XP-Pro-sp3 PC and I’m typing this message on this connection on my Vista laptop.

I can log off and log again So there is connection to the whatpulse server but when I pulse I still see that persistant green dot and I have to shut Whatpulse down using the taskmanager because nothing works anymore. When I start whatpulse again the generated keys are gone and not added to my account. Still the same problem op XP-Home-sp3 and Vista Premium.

We have a firewall in our router and use the windows firewall for extra on our PC’s.
Even with the windows firewall off I can’t pulse using version 1.6. Using version 1.5 gives no problem at all.

I’m actually seemingly having this same problem.

Wasted and I are looking into it and I’ll reply when we have a resolution. :slight_smile:

Okee BobL. We will wait for that. In the mean time I will install version 1.5 again.

Tried also the following but still no success:

  • I’ve reset my token
  • removed whatpulse entirely even al register settings and installed it again.

I have the same problem I tried the following things (Vista x64 SP1):

  • deactivating the windows firewall => doesnt help
  • starting without skype, because skype may use port 80
  • Disable Skype from Using, Opening and Listening on Port 80 and 443 on Local Computer ( => without success…

In version 1.5 was a failure message if pulsing didn’t work. After confirming the message, it was possible to chance the settings. But now, when the green dot shows up whatpulse doesn’t react on clicking. So you only can stop it by killing the process or restarting the computer. Maybe you can also fix this issue, to have control if pulsing doesn’t work…

thx for your efford!

Yeah, this was annoying me too and it’ll probably be in the next version (right click, cancel pulse).

That would be a nice feature.

Yes that sounds very nice! Looking forward to it :smile:!

Just to let you know, I believe I have fixed this and will be releasing a test-build soon.

Thats great :slight_smile:

We can test your test-build om our two PC’s. (XP-Home + Vista Permium)

Might be a bit confusing, as right click brings up the menu normally. Wouldn’t it be easier just to timeout the pulse after 30s or something?

Yeah, I decided to scrap a cancel pulse definitely. Other things have taken priority though so I doubt it’ll be the next version… depends.

Any news about the test-build, bobL?

Three more bugs left: Milage (most important), pulse timers and invalid tokens on failed pulse (green dot hanging).

Really want to get them all fixed before anything is released, don’t know how long that will be though. Every time I the bug count down to 1, I get 5 more thrown at me :stuck_out_tongue:

Okee, I was just curious. Take your time. :slight_smile:
Version 1.5 works okee for the time being