Can't pulse anymore!!!

I am using whatpulse for about a week or 3, and it worked just fine. But now I want to pulse my keys and clicks but it doesn’t work anymore I right click and push pulse but it doesn’t do anything, the automatic setting doesn’t work either. Please help me.

Which version are you using, are you pulsing from multiple computers, and how many keys are you trying to pulse? (trying to keep my questions short)

I am using version 1.5
Yes I pulse with multiple computers and it still works with them
Keys: 10.650
Clicks: 17.262

I always try to pulse everyday, it didn’t work anyday. But now it is worse I tried to pulse today and now the green circle stays and I can’t right-click my WhatPulse icon anymore.


I restarted whatpulse and the circle is away but I still can’t pulse.

You have an invalid token, please request a new token.

and how do you do that?

You right click on the Whatpulse icon and choose “Request new token” I guess.

But I am having the same problem and I have requested a new token like this many times (at least 5 times) and it still gives me the Invalid Token error afterwards. What else can I do?

If you are pulsing from multiple computers, you will need to have separate pulse profiles for them. (not separate accounts… they’re like sub-profiles). If that is the case, please go here:

If not… I don’t know.

I only pulse from one computer, the same one I have been using for WhatPulse for at least 2 years. I haven’t changed profiles or anything recently, and I haven’t made any major changes to my computer in the past few days, so I am clueless as to what could have caused this…

But when I request a new token then I will lose all of my keys and clicks and I dont want to lose that many keys!!
Can you add them to my account?

I have the same problem
sinds yesterday I can’t pulse anymore
I have the latest version
I’m using only 1 computer
I keep getting invallid token
what can I do?