Cannot Log-in

I recently got a new PC and I needed to re-install WhatPulse so that’s what I did.
I successfully installed the app and I clicked Log-in. And it told me “You have been redirected to the website”. But I wasn’t. I waited for a bit, and more and more and it just kept saying “Waiting on authorization via website”.

I thought well it means I have an earlier version. So I downloaded the latest installer (2.8.4) and it’s still the same issue. Well that only leaves making a new account… But then I noticed “In Both cases you’ll be redirected to our website to complete the login.”

I can’t do anything to login or create a new account, can someone help me?

Having the same issue, except that I had a installation that was working but then stopped. Perhaps of relevance is the repeated error
"03-01-2020 10:11:13.314 DEBUG GetModuleFileNameEx failed for processId: #### 0 "
in my app.log, with different process numbers where I put number signs.

On Win10 with newest client (2.8.4-1633).

I checked whatpulse.db and it’s still logging as expected, I just can’t use the GUI to view the stats as I appear to be signed out.

Both whatpulse.wpw and its backup are full of nothing but exactly 464 null bytes.
UPDATE! Fixed it!

I stopped whatpulse, deleted whatpulse.wpw and whatpulse.wpw.backup, and restarted whatpulse. It worked! I was able to login. The files are now populated with non-null data and everything works fine.

I have no clue what I have done but about 3 days ago when I booted up my PC WhatPulse popped up and had the log-in window again and I could actually log-in. Weird stuff.

Where can I find these files?